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Barrier-Free Accessibility How-To? 

What does barrier-free accessibility of documents mean? 

Documents and websites are considered accessible when they can be accessed by 
people with disabilities without special difficulties and without external assistance. 
Blind and severely visually impaired individuals often use assistive computer systems 
or reading programs, known as screen readers, when working with computers. People 
with motor disabilities often use the Tab key to read documents and websites. 
Subtitles also make videos accessible to users with hearing impairments. To ensure 
that texts can be read aloud without issues, navigated easily using the Tab key, and 
that auditory information is accessible to all, the following should be considered: 

Basics of barrier-free texts: 

• Use sans-serif fonts like Verdana  
Choosing the right font is very important when designing barrier-free documents. 
As a general rule, you should not use fonts with a lot of serifs (small additional 
lines), like Times New Roman. In its print publications and on its website, WU uses 
the sans-serif font Verdana 

• Design documents with high contrast 
Use colors sparingly; optimal for printed texts is black text on a white background. 
Avoid color combinations of complementary colors (opposite colors on the color 
wheel) like red-green or blue-orange, as they can cause flickering effects. Ensure 
strong contrasts when using a colored background (especially when combining 
images and texts). You can use tools like the Readable Contrast Calculator 
Leserlich-Kontrastrechner or WebAIM: Contrast Checker to check color contrast. 

● Use styles to give a document or webpage structure. 
Use styles for headings, standard text, lists, and tables. For example, a heading 
defined with the "Heading 1" style can be read as such by screen reading programs. 
Also, structure web pages into easily readable sections using headings. Arrange 
headings in a logical order: e.g., first "Heading 1," then "Heading 2," and then 
"Heading 3." 

Tip: The structure of a Word document with all headings is visible in the 
"Navigation Pane" (under "View"). You can change the structure by right-clicking on 
heading levels in the navigation pane. 

  

https://www.designerinaction.de/design-wissen/komplementaerfarben/
https://leserlich.info/kontrastrechner
https://webaim.org/resources/contrastchecker/
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• Use line breaks and tab stops 
Please avoid using spaces to indent paragraphs because screen reader software 
will read out every single space. You can use tab stops instead (tab key). 
Similarly, please don’t use the Enter key repeatedly to insert a page break. Use 
the Ctrl + Enter keyboard shortcut or click “Insert > Page Break” instead. 

● Provide graphics, images, and tables with alternative text (image 
description) 
Every image in a document must be described with alternative text. This describes 
the image in brief words and is read only by reading programs. Avoid phrases like 
"Photo of..." or "Image of..." as the reading program will read: "Image. Image 
of..." 

 
Example of alternative text: “4 students are sitting on the grass at the WU 
campus, chatting. In the background is the black-and-white building D2.” 

In Word documents, you can add alternative texts to images by right-clicking on 
the image and selecting "View Alt Text," then entering the corresponding text. 

 
 
It is recommended to leave the title for the alternative text blank, as this usually 
yields better results with most common screen readers. 
 
Graphics that do not contribute to the content and are only meant to beautify the 
document do not require alternative text. These graphics should simply be marked 
as "decorative." Screen readers will skip these graphics and not read them aloud. 
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• Always position illustrations with the option "In line with text" (Menu Picture 
Format »Wrap Text” or via right-click). This allows them to be better recognized 
and placed correctly by screen readers. 

 

• Use a simple structure for tables, as tables are usually read line by line by 
screen readers. Avoid split or merged cells or nested tables. Set a clear column 
header and header row. Highlight the header of your table and select "Repeat 
Header Rows" in the Layout tab that appears on the right in the ribbon. 

 
 

• Also provide the table with an alternative text (via right-click – Table 
Properties – Alt Text). For complex tables, graphics, and diagrams, a description of 
the data in plain text is recommended. 
 

• Links and buttons should be self-explanatory and contain meaningful 
descriptions. Vague link labels like "Find more information here" or "click here" 
should be avoided. It is better to describe the link destination with explanatory 
text. 
 
Example: "You can find all researchers at WU and their research achievements in 
the research management system PURE." 
Instead of: "An overview of all researchers at WU and their publications can be 
found here."  

• Mark foreign language content. 
English-language content must be marked as English so that it can be read in the 
appropriate language by the reading program. To do this, highlight the text and 

https://research.wu.ac.at/en
https://research.wu.ac.at/en
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change the language setting in the footer in MS Word: 

 

● To provide information about the file, supplement the document properties under 
File > Info with details such as title, author, etc. 

● Check your document or website for accessibility. 
Microsoft Word offers you the option to check your document for accessibility. To do 
this, click on File – Info – Check for issues – … Check Accessibility. The result of this 
check will be displayed on the right side of your Word document. 
 
To check the accessibility of your website, various free programs are available. One 
of them is WAVE, web accessibility evaluation tool.  

● Conversion to PDF format 
After checking for accessibility, you can export the document as a PDF. Pay 
attention to the correct settings to ensure that all accessibility information is 
retained. Use the standard function of Word "Save As" … and select PDF as the file 
type. Then click "Options" and activate the following points: "Create bookmarks 
using headings" and "PDF/A compliant" – this will automatically embed the fonts 
correctly. 

● Conversion via axesWord. 
axesWord is a paid program that, after installation, displays its own "conversion 
button" in Word.  

 

The program is designed to facilitate the conversion to a UA-compliant (technically 
accessible; UA = universal accessibility) PDF. Simpler documents usually do not 
need to be edited in Adobe Acrobat Pro (or similar) afterwards, and an evaluation 
using the PDF Accessibility Checker often shows no technical errors. axesWord can 
reduce the effort required for a technically accessible PDF. 

The software axesWord can be requested from the IT services of WU via ticket. It is 
advisable to equip only individual workstations in organizational units with it to 
perform necessary conversions for the entire organizational unit. 

https://wave.webaim.org/
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● Provide online videos with subtitles. 
By adding subtitles to online videos, you make the video accessible to users with 
hearing impairments. Additionally, it helps individuals with a different first language 
understand better. 
 

Please avoid: 

● Symbols like stars or arrows as bullet points. Instead, use simple bullet points, 
which are easily recognized by screen readers. 

● Justified text - please use left-aligned text instead. Larger spaces between words 
can cause issues for support programs. 

● Automatic hyphenation. 

● Blank lines created by pressing the ENTER key. Set spaces and indentations using 
templates so that not every paragraph or blank space is read aloud by screen 
readers. 

● Also, please avoid italic writing, underlining, and the continuous use of capital 
letters for emphasis. Use bold text for emphasis. 

In general: keep it simple, understandable, and use few foreign words. 
 

 
Further tips for creating accessible content in Office can be found on the 
extensive help pages of Microsoft. 

You can read about how to write gender-inclusive and accessible texts in the guide 
"Fair & inklusiv," chapter 7. 

The library of WU (LC.4.026.) offers a space for accessible work. It includes, among 
other things, a PC with a Braille display and a printer that can also emboss. The 
screen reader has a reading function and the ability to display texts in different 
contrasts (Link to wu-memo). 

Since August 2021, the WU website has met the criteria for obtaining the  Web 
Accessibility Certificate Austria (WACA); in 2024, the website was recertified. The 
awarding of the WACA certificate by the independent body TÜV Austria - incidentally, 
as the first university appearance in Austria - officially recognized our efforts for 
accessibility. Now it is essential to maintain the quality of our website at this high 
level! 

 
If you have questions about how to make your web presence in Typo3 or your 
documents accessible, the CMS team (cms@wu.ac.at) and the Gender & Diversity 
Policy Officer in the Rector’s Office (sonja.lydtin@wu.ac.at) are happy to assist you.  

https://www.wu.ac.at/fileadmin/wu/h/structure/about/diversity_inklusion/WU_Sprachleitfaden_2023.pdf
https://wu-memo.wu.ac.at/posts/1632?search=barrierefrei
https://www.wu.ac.at/universitaet/ueber-die-wu/diversitaet-inklusion/barrierefreie-wu/barrierefrei-aber-wie
https://waca.at/
https://waca.at/
https://waca.at/
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Sources:  

Boku University, Koordinationsstelle für Gleichstellung, Diversität und Behinderung: 
Barrierefreie Dokumente (Link zur Website Barrierefreie Dokumente) 

Christina Drimmel, WU-Webinar: Erstellung barrierefreier Dokumente in MS-Office, 
November 2023 (Link zu Webinar-Unterlagen in Sharepoint- BdR-Intranet) 

Hilfsgemeinschaft der Blinden und Sehschwachen Österreichs: 7 Regeln für gute 
Alt-Texte, unter: https://www.hilfsgemeinschaft.at/aktuelles/blog/detail/7-regeln-
fuer-gute-alt-texte 

Philipps Universität Marburg (Hrsg.) (2019²): Leitfaden zur Erstellung barrierefreier 
Dokumente, unter: https://www.uni-
marburg.de/de/studium/service/sbs/downloads/sbs_leitfaden_barrierefreie_dokum
ente;  

Schoder, Angelika (2020): Tipps und Tools für eine barrierefreie Website, unter: 
https://musermeku.org/barrierefreie-website/https://www.uni-
bielefeld.de/einrichtungen/zab/digitale-barrierefreiheit 

Universität Bielefeld, Zentrale Anlaufstelle Barrierefrei (ZAB): Digitale 
Barrierefreiheit (Link zur Website ZAB)  

Universität Kassel (Hrsg.) (2015³): Leitfaden zur Erstellung barrierearmer 
Dokumente, unter: https://www.uni-
kassel.de/uni/index.php?eID=dumpFile&t=f&f=7867&token=3d2608681e0a230c08f
7cbc04ff694c6ced4ef33;  

Wirtschaftskammer Wien (Hrsg.) (O. J.): Barrierefreie Kommunikation. Leicht 
verständliche Texte und barrierefreie Informationen, unter: 
https://www.wko.at/service/unternehmensfuehrung-finanzierung-
foerderungen/WKO_Broschuere-Barrierefreie-Kommunikation.pdf. 

Useful links: 

Anleitung für Word - Digitale Barrierefreiheit (digitalbarrierefrei.at) 

Österreichische Forschungsförderungsgesellschaft (FFG): 

Tipps für die Erstellung eines barrierefreien PDFs aus Word (PDF) 

Tipps für die Erstellung barrierefreier PDF aus PowerPoint 2016 (PDF) 

FFG Tutorial Barrierefrei in Word und PDF (Video, YouTube) 

Boku-Schulungsunterlagen (PE) "Einführung in die Erstellung barrierefreier 
Dokumente (PDF)", DI Georg Edelmayer 

Prüftools:   

PAC 2021 (inkl. WCAG): https://pdfua.foundation/de/pac-2021-der-kostenlose-pdf-
accessibility-checker/ 

https://boku.ac.at/besondere-organe-und-einrichtungen/koordinationsstelle-fuer-gleichstellung-diversitaet-und-behinderung/behinderung-inklusion/barrierefreie-boku/barrierefreie-dokumente#/faq/c450284
https://swa.wu.ac.at/rektorat/bdr/intern/gender/_layouts/15/WopiFrame.aspx?sourcedoc=%7B499FA91C-9AA5-4F24-8480-4435AB69C2B8%7D&file=WU_Training_Barrierefreie_Dokumente_in_MS_Office_Handout.pdf&action=default&IsList=1&ListId=%7B46B8AC23-61A2-452C-AA28-957C3031A718%7D&ListItemId=7397
https://www.uni-marburg.de/de/studium/service/sbs/downloads/sbs_leitfaden_barrierefreie_dokumente
https://www.uni-marburg.de/de/studium/service/sbs/downloads/sbs_leitfaden_barrierefreie_dokumente
https://www.uni-marburg.de/de/studium/service/sbs/downloads/sbs_leitfaden_barrierefreie_dokumente
https://musermeku.org/barrierefreie-website/
https://www.uni-bielefeld.de/einrichtungen/zab/digitale-barrierefreiheit
https://www.uni-bielefeld.de/einrichtungen/zab/digitale-barrierefreiheit
https://www.uni-bielefeld.de/einrichtungen/zab/
https://www.uni-kassel.de/uni/index.php?eID=dumpFile&t=f&f=7867&token=3d2608681e0a230c08f7cbc04ff694c6ced4ef33
https://www.uni-kassel.de/uni/index.php?eID=dumpFile&t=f&f=7867&token=3d2608681e0a230c08f7cbc04ff694c6ced4ef33
https://www.uni-kassel.de/uni/index.php?eID=dumpFile&t=f&f=7867&token=3d2608681e0a230c08f7cbc04ff694c6ced4ef33
https://www.wko.at/service/unternehmensfuehrung-finanzierung-foerderungen/WKO_Broschuere-Barrierefreie-Kommunikation.pdf
https://www.wko.at/service/unternehmensfuehrung-finanzierung-foerderungen/WKO_Broschuere-Barrierefreie-Kommunikation.pdf
https://www.digitalbarrierefrei.at/de/umsetzen/dokumente/anleitung-fuer-word#wie-wird-ein-word-dokument-zu-einem-pdf
https://www.ffg.at/sites/default/files/allgemeine_downloads/Barrierefreiheit/word_pdf_barrierefreiheit_202309.pdf
https://www.ffg.at/sites/default/files/allgemeine_downloads/Barrierefreiheit/BarrierefreiePDF_aus_PowerPoint2016_Tipps.pdf
https://www.youtube.com/watch?v=CauB1hwemMI
https://boku.ac.at/fileadmin/data/H02000/H29400/Behinderung/Barrierefreie_Dokumente/Einfuehrung_in_Erstellung_barrierfreier_Dokumente_Boku_2023.pdf
https://boku.ac.at/fileadmin/data/H02000/H29400/Behinderung/Barrierefreie_Dokumente/Einfuehrung_in_Erstellung_barrierfreier_Dokumente_Boku_2023.pdf
https://pdfua.foundation/de/pac-2021-der-kostenlose-pdf-accessibility-checker/
https://pdfua.foundation/de/pac-2021-der-kostenlose-pdf-accessibility-checker/
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PAC 2024: https://pac.pdf-accessibility.org/de/herunterladen und Colour Contrast 
Analyser www.tpgi.com/color-contrast-checker 

 

https://pac.pdf-accessibility.org/de/herunterladen
http://www.tpgi.com/color-contrast-checker
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